having problem with Apache server and windows xp

  • mtg131g
  • Graduate
  • Graduate
  • mtg131g
  • Posts: 238

Post 3+ Months Ago

I am trying to instal apache on to my new computer and I get this error and do not know how to fix it any ideas?

Image

thanks
mtg
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • Don2007
  • Web Master
  • Web Master
  • Don2007
  • Posts: 4924
  • Loc: NY

Post 3+ Months Ago

Did you look in that directory to see if that file is there or not? That's the first thing you have to do. The config file is calling for it.
  • mtg131g
  • Graduate
  • Graduate
  • mtg131g
  • Posts: 238

Post 3+ Months Ago

I have looked at the file httpd.conf and the file is there. I have not checked to see if the module is in the system32/modules/mod_actions.so yet i will check to see if that module is there when I get home later today. do you know where I could get that module if it is not there?
  • Don2007
  • Web Master
  • Web Master
  • Don2007
  • Posts: 4924
  • Loc: NY

Post 3+ Months Ago

Just search google for "download mod_actions.so"
I'm sure you'll find it.

Post Information

  • Total Posts in this topic: 4 posts
  • Users browsing this forum: No registered users and 10 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.