[Linux/WHM] How to disable Swap Used? My server sometime get

  • basketmen
  • Student
  • Student
  • basketmen
  • Posts: 68

Post 3+ Months Ago

My server load normally only about 1 or below, the server running normally for days, not get high load

when i check in whm >> Service Status, the Swap Used report always zero (0), not used at all :

Swap Used 0.00% (0 of 10169104)




but when Swap Used sometime, even the swap used very very small size, only 4k, or 88k like below, the server start sometime get high load, can be few times a day. And to make the Swap Used zero (0) again, i need to Gracefull Reboot

in whm - Service Status :

Swap Used 0.00% (4 of 10169104)
or
Swap Used 0.00% (88 of 10169104)



the Memory Used when Swap Used is only about 25-50%, i believe the memory 8Gb is still big, the problem maybe because the harddrive/harddisk rpm are too slow



please help guys How to disable the Swap Used? so the server only using the memory, not swapped using harddrive/harddisk too





Nb. Here are the server specs :
Core i7 860 Quad Core - SINGLE CPU QUAD CORE 2.8GHZ FSB 2.5 GT/s (8MB CACHE) w/HT
Control Panel: CPanel/WHM - Centos 5 64 Bit
RAM/Memory: 8GB DDR3
Primary Hard Drive: 1TB SATA
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • basketmen
  • Student
  • Student
  • basketmen
  • Posts: 68

Post 3+ Months Ago

up up


usually there are no high load, when Swap Used are 0 (zero), for few days

screenshot when Swap Used are 0 (zero), there will be no high load
i291.photobucket dot com/albums/ll284/basketmen/normalload23january.jpg




the high load only come when Swap Used, and i need to Gracefull reboot to make the Swap Used 0 (zero) again

screenshot when Swap Used are not 0 (zero), there will be high load (load can be 20-100) in that day for few minutes/hours, in this screenshot still normal load
i291.photobucket dot com/albums/ll284/basketmen/highloadjanuary22.jpg





my temporary analyze the high load is because the Swap Used, so i want to try disable it, let me know if you have another suggestions

Post Information

  • Total Posts in this topic: 2 posts
  • Users browsing this forum: No registered users and 26 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.