iis and integrated authentication

  • ahevans
  • Graduate
  • Graduate
  • ahevans
  • Posts: 181

Post 3+ Months Ago

Hi

My scenario is that I have an intranet site running on IIS 6 on win2003 in a domain. I have a domain controller on a seperate machine in the domain and about 700 users.

I turned on integrated authentication in IIS with the requirement that anyone accessing the site from within the domain would automatically be able to view the site. If someone is outside the domain, they would be chanllenged for their domain logon e.g. domain\username + password.

Whats happening is that when I VPN into the domain, I get challenged for a login when trying to view the site so I enter domain\username and get a 401.1. So I tried username@domain and still the same. I got a guy who is in the domain physically on site and he gets challenged for an id and pass which fails. I would have hoped that with him being logged onto the domain he would be authenticated.

What am I doing wrong? Does using the machine name rather than the IP make a difference?

Any help is much appreciated.
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • eWebtricity
  • Novice
  • Novice
  • User avatar
  • Posts: 23
  • Loc: Tampa, Florida

Post 3+ Months Ago

Does the event viewer log and offer any clues to the problem ?

Post Information

  • Total Posts in this topic: 2 posts
  • Users browsing this forum: No registered users and 19 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.