installed a downloaded script possible database problem

  • nigel
  • Born
  • Born
  • nigel
  • Posts: 4

Post 3+ Months Ago

hi all,
I have recently downloaded a script from cobrascripts. It is called autohits
I have tried contacting cobrascripts but as it is a free script they are not interested in helping. So I am hoping someone here will help me. I have done as they said,
Installed script
Installed database table
and it works to some degree ie I have created a fake account and managed to login as a regular user.
The problem is I can not access the admin area with the username and password they have given me.
Is there away around this ?
When I login to phpMyAdmin there is no user listed there called admin, so I created a user called "admin" and gave it the password "test" but it still did not work. I'm not sure if that is because I have created the user inaccurately or not. As my phpMyAdmin skills are not as good as I would like.
Can anyone help me get this up and running ie point my nose in the right direction.
I was going to post a link with a username and password but the forum wont let me.

I worked on the assumption that if one can create a user account then I have installed the table correctly. So now you have it why cant I login to admin panel :)


Regards Nige.
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • Zealous
  • Guru
  • Guru
  • User avatar
  • Posts: 1241
  • Loc: Sydney

Post 3+ Months Ago

I would be looking between the error logs and php code to determine if the script is actually working and doing it's job.

Post Information

  • Total Posts in this topic: 2 posts
  • Users browsing this forum: No registered users and 14 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.