Installing PHP 5.3 with Apache 2.2 crashes

  • PolishHurricane
  • Mastermind
  • Mastermind
  • User avatar
  • Posts: 1585

Post 3+ Months Ago

I'm running an Apache Lounge binary, and had PHP 5.2.9-1 installed, but I'm trying to upgrade to PHP 5.3 because of something I need in it.

At first I tried installing the PHP VC6 build, but as expected that didn't work and I got a memory crash with httpd.exe

I realized I needed VC9 for my apache server build http://www.sitepoint.com/blogs/2009/07/ ... 3-windows/, so I got that, installed, same deal. No clue what's going on.

I tried 2 diff versions of Apache just to be sure, they both work fine as long as my PHP binary is the old 5.2.9-1 one, I can't seem to get 5.3 to let apache start up. It's clearly the PHP binary.

Any ideas?
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

Post Information

  • Total Posts in this topic: 1 post
  • Users browsing this forum: No registered users and 15 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
cron
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.