Please Help

  • bucrepus
  • Born
  • Born
  • bucrepus
  • Posts: 1

Post 3+ Months Ago

I have set up a server at home w2003 with IIS with static IP. I have a domain name registered with godaddy. I went to godaddy's page and added a host record with the servername and IP. I set godaddy's nameserver to point to the name servers of my isp (ns1 & ns2.centurytel.net). However after 2 days my domain name will not resolve for ping. I have DNS set up on the server with forwarding to my ISP's DNS for unresolved queries. DNS passes simple and recursive test on my box. What am I doing wrong? Godaddy says Centurytel's problem and Centurytel says they have nothing to do with name being resolved. I am at a lost...Any ideas.. Thanks a bunch..
BUC
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • Don2007
  • Web Master
  • Web Master
  • Don2007
  • Posts: 4924
  • Loc: NY

Post 3+ Months Ago

Are you testing the web site from outside your network? If not, why not? What's the URL of your site? How can we test it without knowing the URL?

Post Information

  • Total Posts in this topic: 2 posts
  • Users browsing this forum: No registered users and 11 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
cron
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.