Port Forwarding Problems

  • jjbutler88
  • Born
  • Born
  • jjbutler88
  • Posts: 2

Post 3+ Months Ago

Hi all
I have a netgear DG834, and a server at home. I am trying to configure port forwarding, and have followed the various guides posted on the net, but still no luck. When I type my domain name into the browser, it arrives at my router and asks for login. I had it working before, but it went wrong, and i changed routers so im setting it up again. Any thoughts as to why it wont forward? Ive even set it to forward all inbound ports to the servers IP, but no luck there either! Any help would be much appreciated.

Thanks

Jon
  • thinksupport
  • Newbie
  • Newbie
  • thinksupport
  • Posts: 5

Post 3+ Months Ago

See if you get anything at http://www.portforward.com/
  • champi0n
  • Graduate
  • Graduate
  • User avatar
  • Posts: 199

Post 3+ Months Ago

Look for a setting regarding remote login or remote managemnt of your router.

Change the port to like 8080 or something. So when you type in your ip or server address:8080 you can remote manage your router.... right now it seems it could be set to just 80, or even *.

Post Information

  • Total Posts in this topic: 3 posts
  • Users browsing this forum: No registered users and 3 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
cron
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.