PROBLEM: SITE DOWN; need help please

  • Dave91
  • Born
  • Born
  • Dave91
  • Posts: 2

Post 3+ Months Ago

Hi everyone,
my site is currently down. It is weird because my host is not down, its just my domain and site. my domain is linked to my host correctly through the DNS servers and the site views perfectly through a subdomain i got free wtih the hosting, just not with my .com domain name which was all working grand till today. What could be the problem?

Thanks for all help,

Dave
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • Don2007
  • Web Master
  • Web Master
  • Don2007
  • Posts: 4924
  • Loc: NY

Post 3+ Months Ago

If that's your site in your sig, it works for me. Was it really down or was that just a slick way to get some hits? If it was, it worked.
  • coyouth
  • Student
  • Student
  • User avatar
  • Posts: 76

Post 3+ Months Ago

Well, I'm definitely not going to waste time checking it out...
  • Evenhost
  • Graduate
  • Graduate
  • User avatar
  • Posts: 184
  • Loc: Florida

Post 3+ Months Ago

seems to be up to me, if you are still having a problem viewing your site the first question I would ask is what country are you in and what country is your host in. sometimes DNS problems can cause a site to be viewable to some people but not others based on geographical location. This is only one of the many possible problems but worth considering.

Post Information

  • Total Posts in this topic: 4 posts
  • Users browsing this forum: No registered users and 14 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.