Problem in SpamAssassin. Spam email messages are not get ***

  • basketmen
  • Student
  • Student
  • basketmen
  • Posts: 68

Post 3+ Months Ago

Hi guys, i just realize when i still using previously server, most spam email messages are get spam sign like ***SPAM*** in the title

but after using current server, we never see any email messages with that sign in the title again. Still some spam email messages, dont have that sign in the title



i check in WHM >> Exim Configuration Editor >> Filters >> 'SpamAssassin™: X-Spam-Subject/Subject header prefix for spam emails', its already set to ***SPAM***, i dont understand its never working

screenshot
i291.photobucket dot com/albums/ll284/basketmen/whm.jpg




I already check too in cpanel >> then go to SpamAssassin™ menu
its says SpamAssassin is currently Enabled

screenshot
i291.photobucket dot com/albums/ll284/basketmen/cpanel.jpg




please help guys, i want set the Spam email messages are get ***SPAM*** sign in the title
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • Bigwebmaster
  • Site Admin
  • Site Admin
  • User avatar
  • Posts: 9088
  • Loc: Seattle, WA & Phoenix, AZ

Post 3+ Months Ago

To me it sounds like the problem isn't whether or not its adding the ***SPAM*** subjects, but the fact its probably not recognizing anything as spam.

On the Exim settings page which you provided us part of your screenshot, what are the rest of your settings there? For reference you get to that page in WHM by going to the "Service Configuration" section and then clicking on "Exim Configuration Editor"
  • basketmen
  • Student
  • Student
  • basketmen
  • Posts: 68

Post 3+ Months Ago

ok here are the full screenshot from WHM >> Exim Configuration Editor >> Filters

Attachments:
Eximconfigurationeditor.png

Exim Configuration Editor



please help anyone if you have information please share it, why spam email messages are not get spam sign like ***SPAM*** in the title
Moderator Remark: For reference, attached screenshot to this post instead
  • Bigwebmaster
  • Site Admin
  • Site Admin
  • User avatar
  • Posts: 9088
  • Loc: Seattle, WA & Phoenix, AZ

Post 3+ Months Ago

Could you possibly make that image higher resolution. I cannot quite read anything on it. Thanks!
  • basketmen
  • Student
  • Student
  • basketmen
  • Posts: 68

Post 3+ Months Ago

please try to open it again now :)

Post Information

  • Total Posts in this topic: 5 posts
  • Users browsing this forum: No registered users and 5 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.