Problem with domain name / DNS

  • fone-bone
  • Born
  • Born
  • fone-bone
  • Posts: 3

Post 3+ Months Ago

Howdy everyone,

Little bit of panic mode here: updated a DNS server yesterday and things seem to be going out on us. We've registered the domain name with Yahoo, and their interface is a bit different from what I used to.

Anyway, it seems we've had the Yahoo default for our name server. Things were working but we had Email problems (solved through other means). I changed the DNS to that of our host since. At least I think... this is the problem.

Right now whois is showing us with 4 name servers: first two are our hosts, and the other two are Yahoo's, just in case. One of the two internet providers cannot get through to us.

Could I be wrong that our name servers were set to Yahoo's default? I mean, DNS is just an address book, right? We should be able to use anyone's?
  • webfreak
  • Beginner
  • Beginner
  • webfreak
  • Posts: 47

Post 3+ Months Ago

You need to use the DNS provided by your host, so that people visiting your domain name will be served your web page.
  • fone-bone
  • Born
  • Born
  • fone-bone
  • Posts: 3

Post 3+ Months Ago

That is what I changed it too, and it seems to have broken it... I was just worried that other internet providers would stop working too but it sounds like I did the right thing to get the broken one working.

Also, Yahoo asks for all sorts of IP addresses, for domain.com, http://www.domain.com, ftp.domain.com, etc (no NS), and I thought maybe this is why it was working with the Yahoo default for the DNS servers?

Post Information

  • Total Posts in this topic: 3 posts
  • Users browsing this forum: No registered users and 5 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
cron
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.