Troubles installing.

  • camperjohn
  • Guru
  • Guru
  • User avatar
  • Posts: 1127
  • Loc: San Diego

Post 3+ Months Ago

I am having troubles installing lots of software, and I am wondering if I have too NEW a version of centOS / PHP or whatever...

1- Can't install eaccelerator because phpize is needed
2- Can't install phpize because php-devel is needed
3- Can't install php-devel because php = 5.1.6-24.el5_4.5 is needed (even though I have php 5.3.2)
4- Can't install xcache because phpize is needed (back to #2)
5- Can't find/don't know if I need apt-get

Will probably go to bed tonight and continue tomorrow. Got lots done, mysql, wheel, etc.
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • camperjohn
  • Guru
  • Guru
  • User avatar
  • Posts: 1127
  • Loc: San Diego

Post 3+ Months Ago

Neither vsftpd, or ProFTP, will list or allow uploads to a folder. I can log in, but can't upload or view folder contents.

I love CentOS.

Post Information

  • Total Posts in this topic: 2 posts
  • Users browsing this forum: No registered users and 18 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.