what would stop a mail server?

  • GeTSm0keD
  • Beginner
  • Beginner
  • User avatar
  • Posts: 55

Post 3+ Months Ago

hi,

I have a windows 2003 server, on IIS6, and a plesk CP.
at first my email was workin fine. but then I installed coldfusion8 and updated my plesk CP from 8.2 to 8.3 and now I get email errors. in the plesk CP I get:

Warning: Unable to send notification: mail() failed: mail() [<a href='function.mail'>function.mail</a>]: SMTP server response: 550 Requested action not taken: mailbox unavailable or not local

and if I try to use my Horde webmail for my domain names, I get:

There was an error sending your message: unable to add recipient [fakename@fakesite.com]: Invalid response code received from server

what would be a few things I could check into to make sure they are properly configured?
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • Don2007
  • Web Master
  • Web Master
  • Don2007
  • Posts: 4924
  • Loc: NY

Post 3+ Months Ago

Did it do anything to your DNS records? Why don't you just go back to 8.2?
  • GeTSm0keD
  • Beginner
  • Beginner
  • User avatar
  • Posts: 55

Post 3+ Months Ago

cause I'm using coldfusion 8 and plesk 8.2 does not work with CF8

I'm not sure if those were the reasons for the mail to stop, those were the really only 2 big events that I could think of that might have caused it.
  • ATNO/TW
  • Super Moderator
  • Super Moderator
  • User avatar
  • Posts: 23456
  • Loc: Woodbridge VA

Post 3+ Months Ago

GeTSm0keD wrote:
cause I'm using coldfusion 8 and plesk 8.2 does not work with CF8


?

http://www.swsoft.com/en/buyonline/plesk/win/

I don't see any options there for cold fusion add-ons. I do with the linux version
http://www.swsoft.com/en/buyonline/plesk/linux/addons/

Answered your own question?
  • GeTSm0keD
  • Beginner
  • Beginner
  • User avatar
  • Posts: 55

Post 3+ Months Ago

nooo not really. It took me a week of research to find out that 8.2 had issues with CF8 and that I should use 8.3

I had this SAME exact problem, and goin to 8.3 made everything meshed like a dream or so I thought.
http://forum.swsoft.com/showthread.php? ... coldfusion

CF addon support, notice it does not say CF8
http://www.swsoft.com/en/products/plesk ... /#cold-win

and just more frosting on the cake.
http://forum.swsoft.com/showthread.php? ... coldfusion

I really dont think plesk is the source of the issues, cause I seem to experience problems elsewhere other then in the plesk CP, like in the Horde mail app I'm using aswell...
  • Don2007
  • Web Master
  • Web Master
  • Don2007
  • Posts: 4924
  • Loc: NY

Post 3+ Months Ago

The way you described the problem leads me to believe that the upgrades caused it. Everything was working fine. The latest is not always the greatest. Sometimes it's the worst.
  • rllunzmann
  • Graduate
  • Graduate
  • rllunzmann
  • Posts: 101
  • Loc: Wisconsin

Post 3+ Months Ago

has your host helped you in this area yet?

Post Information

  • Total Posts in this topic: 7 posts
  • Users browsing this forum: No registered users and 14 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
cron
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.