JOB OFFER: Need erros fixed in blog for IE

  • flavian
  • Novice
  • Novice
  • flavian
  • Posts: 15

Post 3+ Months Ago

Hey guys
my blog http://www.designgururyan.com has errors in IE - namely the donate button u see in firefox and not in IE, the poll in right side menu and the images in the posts. If anyone can help and correct these issues, i can offer you some help in design e.g header graphics etc...
Thanks

Ryan
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • PoorcH-Richard
  • Novice
  • Novice
  • PoorcH-Richard
  • Posts: 20

Post 3+ Months Ago

Don't know what happened. I was browsing your site using IE and I saw all the rrors you stated.

I checked your sourcecode and saw that your donate button was under a https address and decided to go straight to the image location - it displayed properly so I clicked 'Back' and everything aligned perfectly. :/

Hmm.

First think you could try is to take the donate image out of the secure part of the site. Make sure all divs add up to you container's width.


Pretty neat site work you got. I'd like to stay in touch.

info [at] poorchdesigns.co.uk
  • ablaye
  • Graduate
  • Graduate
  • ablaye
  • Posts: 230

Post 3+ Months Ago

I checked your site and did not see a problem. You must have fixed it then.

Post Information

  • Total Posts in this topic: 3 posts
  • Users browsing this forum: No registered users and 7 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
cron
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.