Acer Travelmate 4200 hangs on Windows startup

  • superbru43
  • Born
  • Born
  • superbru43
  • Posts: 3
  • Loc: South Africa

Post 3+ Months Ago

Hi, New here. My name is Leo. I have an Acer Travelmate 4200 (I know - old but it serves its purpose). I need help. When booting up in normal mode it goes to the disk check screen and does a disc on c: Fat32. The volume s/n is 320D-180E (if this means anything)
Then once done it goes to fast to really see anything but seems to have fixed the issues and then goes to the windows startup and hangs ther for ever unless I restart.
I have started in Safe mode and it goes right through to log in and brings up desk top etc but no icons and startup. Any body had a similar problem and can provide some insight as to getting it fixed?
Desperate man here.
Thanks in advance
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • Bigwebmaster
  • Site Admin
  • Site Admin
  • User avatar
  • Posts: 9084
  • Loc: Seattle, WA & Phoenix, AZ

Post 3+ Months Ago

When you boot up in safe mode and get to your desktop, could you goto:

Start Menu -> Control Panel -> Administrative Tools -> Event Viewer

Then look for the windows logs that say:

Application
Security
System

and if there are any recent errors or events there that stand out please write them down and let us know what they say. That might help in figuring out why your computer will not boot up in regular mode.
  • AdamC
  • Beginner
  • Beginner
  • User avatar
  • Posts: 38

Post 3+ Months Ago

What brand is your HD? You might have to find the disk checkup for it so it can do a more extensive check than DISKCHK.
  • superbru43
  • Born
  • Born
  • superbru43
  • Posts: 3
  • Loc: South Africa

Post 3+ Months Ago

Thanks for the answers Guys. I discovered a virus had attached itself to the startup somewhere and have sent it in to be cleaned and reloaded.
Regards
Leo
  • superbru43
  • Born
  • Born
  • superbru43
  • Posts: 3
  • Loc: South Africa

Post 3+ Months Ago

H, I am back with another help request. My Laptop is back and works exept for the ethernet contoller. I have tried down loading form Aus and am not getting any joy with installing the driver. Any ideas?

Post Information

  • Total Posts in this topic: 5 posts
  • Users browsing this forum: No registered users and 42 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.