Add/Remove Progams?

  • Brandon
  • Beginner
  • Beginner
  • Brandon
  • Posts: 50
  • Loc: Australia

Post 3+ Months Ago

Just before, i wanted to reinstall Ulead Video 6...So i went into Control Panel and Chose to uninstall it from the Add/Remove Program thingy. Funny thing was the install shield didn't actually remove it. It jumped from 0% to 100% in seconds and it told me uninstallation was successful. I went to check and it was all there. So i manually deleted the files from within Windows Explorer. Put back in the CD to install it, and now it gives me the options of only 'removing' and 'repairing', neither of which works.

I deleted all the information containing Ulead in the registry, ran install again...yet only to be given a 'repair' and 'remove' option. Is it because theres something remaining in the registry that the setup still thinks i have Ulead Video 6 still installed? Any help would be greatly appreciated.

Brandon...
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • KingzD
  • Newbie
  • Newbie
  • User avatar
  • Posts: 9

Post 3+ Months Ago

Try running regedit (Start >> regedit) and manually deleting the registration files; if there are none.. you have a ghost on your computer.
  • Bigwebmaster
  • Site Admin
  • Site Admin
  • User avatar
  • Posts: 9090
  • Loc: Seattle, WA & Phoenix, AZ

Post 3+ Months Ago

Good advice KingzD, but I think Brandon already tried it as he said

Brandon wrote:
I deleted all the information containing Ulead in the registry
  • UNFLUX
  • Genius
  • Genius
  • User avatar
  • Posts: 6376
  • Loc: twitter.com/unflux

Post 3+ Months Ago

My guess is Install Sheild already has record of this program being
installed and it's not letting you start fresh. It's usually recommended
that you use the program's uninstall.exe rather than windows' Add/Remove. It's a lot cleaner and problems like this don't occur.

In other words, for your future reference, let the people that developed
the software, handle the software. Microsoft didn't write every program
so it doesn't necessarily know how to handle them all either.

I have run into this several times, and the only way I found to solve it
was to reinstall Windows from scratch. It may not be the only way, but
I tried a lot things, uncluding system washers and a few 3rd party
uninstallers as well. Nothing else worked for me.
  • wynpublishing
  • Newbie
  • Newbie
  • User avatar
  • Posts: 5

Post 3+ Months Ago

No only the registry but many companies also put some unknown
file into your windows or system folder, for example.

It would not suprise me if Ulead put some secret file
such as xgs63gdy.dat in your system or winnt folder.

They do this so it is harder to pass the software around to your friends.

I am a ULead customer and I can tell you that they Do answer support
questions. So go ahead and create a support account at Ulead.com.

That is if you are a registered user. Otherwise if you
just have a pirated copy do not bother because you cannot
join ulead without a valid serial number.

Post Information

  • Total Posts in this topic: 5 posts
  • Users browsing this forum: No registered users and 45 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.