ADMT Migration from NT to Windows 2003

  • anupamsaraswat
  • Born
  • Born
  • anupamsaraswat
  • Posts: 3

Post 3+ Months Ago

Hi,

I am migrating from Windows NT4.0 SP6a to Windows 2003 R2 SP2 domian controller. I am using ADMT 3.0 to migrate users, groups, sids and passwords.

I am able to migrate all except passwords.
1. I have created Windows NT 4.0 PDC as PES server.
2. PES services is running.RestrictAnonymous registry value is 0 in target domian.
3. AllowPasswordExport registry value is 1 in source server.
4. all other settings are proper.
5. Even the I have tried to reinstall PES on PDC.

I am able to migrate all and when I select PES server during migration and hit next I got following Error:
"Unable to establish session with the password export server. The RPC server is unavailable."

WINS and DNS settings are proper. WINS has 01bh and 01ch records in both WINS servers of source and target domian.
Able to resolve server names using nslookup.
Please let me know if anyone has faced this issue before. Any suggestion is welcomed.

Thanks in advance.
Regards
Anupam Saraswat
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • grinch2171
  • Moderator
  • Genius
  • User avatar
  • Posts: 6807
  • Loc: Martinsburg, WV

Post 3+ Months Ago

I've never done what you are trying but here are some things to look at

http://support.microsoft.com/kb/322981
  • anupamsaraswat
  • Born
  • Born
  • anupamsaraswat
  • Posts: 3

Post 3+ Months Ago

Hi grinch,

Thanks for reply.

I did the same way as mentioned in Microsoft document. It is working in test environment but not in production.
We have f/w between source and Destination, but all ports are open as well.

Rgds
Anupam
  • grinch2171
  • Moderator
  • Genius
  • User avatar
  • Posts: 6807
  • Loc: Martinsburg, WV

Post 3+ Months Ago

The first thing to investigate is what is different between your test environment and your production environment. Eliminate any differences.
  • ATNO/TW
  • Super Moderator
  • Super Moderator
  • User avatar
  • Posts: 23456
  • Loc: Woodbridge VA

Post 3+ Months Ago

Here is one link where this was resolved with help from Microsoft by uninstalling PES and reinstalling it on the PDC Emulator in the Source Domain
http://www.pcreview.co.uk/forums/thread-2481380.php

This one wasn't resolved but the reply gives some things to check for
http://techrepublic.com.com/5208-6230-0 ... 86&start=0

There are other suggestions in this post
http://www.eggheadcafe.com/aspnet_answe ... 803852.asp
  • anupamsaraswat
  • Born
  • Born
  • anupamsaraswat
  • Posts: 3

Post 3+ Months Ago

grinch -->firewall and to eliminate that we opened all ports between these two source and target domain.
but no luck.....:-(

ATNO --> I am following the same steps as mentioned in the links.....
Regards
Anupam

Post Information

  • Total Posts in this topic: 6 posts
  • Users browsing this forum: No registered users and 44 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.