age of empires 2 the conquers zone play

  • twmspro
  • Expert
  • Expert
  • User avatar
  • Posts: 591
  • Loc: Indiana

Post 3+ Months Ago

now i REALLY have a problem
when i go to a room and join a game and the launch the game the game gets stuck at the setting up multiplayer game screen.
then a couple mins. later it says unable to join game?
please help.
e-mail me if you need pics
  • cyber_craft
  • Graduate
  • Graduate
  • User avatar
  • Posts: 163
  • Loc: USA

Post 3+ Months Ago

you dont have any firewalls up do yah because if you do they will block the port that your game is useing to enter the game online? maybe its just that server did you try to join other servers?
  • beings
  • Expert
  • Expert
  • User avatar
  • Posts: 539
  • Loc: Canada

Post 3+ Months Ago

yep its your ports you gotta tap into your router or firewall and open the ports that age of empires 2 uses. search for age of empires 2 ports in google.

what router do you have?

if you are just using the windows XP built in firewall just turn it off before you play the game then turn it back on when you finish.
  • cyber_craft
  • Graduate
  • Graduate
  • User avatar
  • Posts: 163
  • Loc: USA

Post 3+ Months Ago

But if your use the window$ XP built in firewall i feel sorry for you :(
you really should look for a better firewall then that. its better then nuttin but still look into it.
  • twmspro
  • Expert
  • Expert
  • User avatar
  • Posts: 591
  • Loc: Indiana

Post 3+ Months Ago

This post is wayyyyyy old. I know port forwarding and everything now. Thanks anyway

Post Information

  • Total Posts in this topic: 5 posts
  • Users browsing this forum: No registered users and 16 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.