SP-2 AND GAMES

  • boomslang
  • Born
  • Born
  • boomslang
  • Posts: 2

Post 3+ Months Ago

:evil: :shock: :?: I have a problem with xp home sp-2. Does any one have problems with Unreal Tournament 2004? I have installed and reinstalled many times and at times I get a blue screen or it will run ok then at times it is all goofy acting. Does any one have problems with UT 2004 and SP-2?
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • MOC
  • Proficient
  • Proficient
  • User avatar
  • Posts: 490
  • Loc: Ocean City , Maryland

Post 3+ Months Ago

How is your internet connection after the install of SP2 .(just curious)

And there's a new patch that came out the 13th of SEP for windows XP.
http://www.gamershell.com/download_6977.shtml

http://www.fileplanet.com/files/140000/145559.shtml
That may be the fix you need .
  • boomslang
  • Born
  • Born
  • boomslang
  • Posts: 2

Post 3+ Months Ago

:cry: :( :?: I have a real good connection and speed 2750 and 355, this is on cable. In the past I have tried this patch and I still have problems. Thank you for the response and your time.
  • bigcheeez
  • Graduate
  • Graduate
  • bigcheeez
  • Posts: 243

Post 3+ Months Ago

Do you only get problems when playing online? - firewall issue?

What exactly do you mean by acting goofy?

Post Information

  • Total Posts in this topic: 4 posts
  • Users browsing this forum: No registered users and 34 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.