Anyone got Serv-U to work?

  • ljCharlie
  • Proficient
  • Proficient
  • ljCharlie
  • Posts: 343

Post 3+ Months Ago

Has anyone got Serv-U to work under windows 2003 server? I couldn't get serv-u to work in my enviroment. I was able to connect to it locally but when I try from outside of my network, it's like that ip address doesn't exisit. I did allow my router to forward port 21 to my local address but still it hasn't work.

Any suggestion is appreciated.

ljCharlie
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • Axe
  • Genius
  • Genius
  • User avatar
  • Posts: 5739
  • Loc: Sub-level 28

Post 3+ Months Ago

I've had Serv-U working, although not under 2K3. I perferred to use WarFTPD though, so you might want to look into that as another option if you can't get Serv-U working.
  • ljCharlie
  • Proficient
  • Proficient
  • ljCharlie
  • Posts: 343

Post 3+ Months Ago

Thanks for the response. I got it working now.

ljCharlie
  • Axe
  • Genius
  • Genius
  • User avatar
  • Posts: 5739
  • Loc: Sub-level 28

Post 3+ Months Ago

Cool :)

Post Information

  • Total Posts in this topic: 4 posts
  • Users browsing this forum: Bigwebmaster and 66 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
cron
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.