apparent contradiction in windows firewall settings

  • sarasara
  • Newbie
  • Newbie
  • User avatar
  • Posts: 7

Post 3+ Months Ago

Hi All,

I removed Zonealarma as it was conflicting with the new AVG Free 8 and tried to set windows Security as my firewall.

In Security in control panel it says all settings including firewall are ON

yet if you click on the icon in control panel for Firewall the munu is greyed over and the setting is OFF.

The screen won't respond to the mouse so I can't change the settings.

'set to defaults' does not change or fix the setting.

What do I do?
thanks,
sara. :oops:
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • sarasara
  • Newbie
  • Newbie
  • User avatar
  • Posts: 7

Post 3+ Months Ago

Grateful for a reply
  • spork
  • Brewmaster
  • Silver Member
  • User avatar
  • Posts: 6252
  • Loc: Seattle, WA

Post 3+ Months Ago

Is this on XP or Vista? I use AVG 8 on XP Pro and haven't run into this problem at all.
  • sarasara
  • Newbie
  • Newbie
  • User avatar
  • Posts: 7

Post 3+ Months Ago

spork wrote:
Is this on XP or Vista? I use AVG 8 on XP Pro and haven't run into this problem at all.
It's XP but not pro and you won't have a problem if you dont use Zonealarm. Also are you using the new FREE ed of AVG 8?
  • sarasara
  • Newbie
  • Newbie
  • User avatar
  • Posts: 7

Post 3+ Months Ago

It is a mystery but there must be an answer, s'pose it depends on if I am lucky enough to get someone who understands computing.

Post Information

  • Total Posts in this topic: 5 posts
  • Users browsing this forum: No registered users and 68 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
cron
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.