XP boot Problem!!

  • kknify
  • Born
  • Born
  • kknify
  • Posts: 2

Post 3+ Months Ago

Ok i gots a problem. When i boot the system i need to choose operating system right? Okay so i choose Windows Xp Proffesional and then the screen goes blank and the comp boots again. Any help?
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • Tyler Durden
  • Newbie
  • Newbie
  • User avatar
  • Posts: 6

Post 3+ Months Ago

can you start in safe mode?
  • KnightHawk
  • Born
  • Born
  • KnightHawk
  • Posts: 4
  • Loc: Alwayes Here

Post 3+ Months Ago

I guess u have a missing files on your boot section of your windows.
try use the consol to fix this problem by boot from your original CD and shoes repair.
  • Alkatr0z
  • Mastermind
  • Mastermind
  • Alkatr0z
  • Posts: 1883
  • Loc: Adelaide, Australia

Post 3+ Months Ago

When you get into the Console try rebuilding your Boot.ini file. It sounds like that sort of problem to me. If the boot.ini entry for Windows XP isn't pointing to the correct partition then it just brings up a blank screen and reboots. Had it myself when having fun manually rebuilding boot.ini files.
I think the command is bootcfg, Make a copy of it before you do it though as it doesn't detect all the operating systems sometimes when you do it, hence the manually setting up boot.ini files.

Alkatr0z

Post Information

  • Total Posts in this topic: 4 posts
  • Users browsing this forum: No registered users and 37 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.