Burner problems

  • b_heyer
  • Web Master
  • Web Master
  • User avatar
  • Posts: 4581
  • Loc: Maryland

Post 3+ Months Ago

Just wondering if any of you guys have ever experienced a burner issue where it burns the whole image of a cd but then when it tries to burn the Table of Contents it freezes the computer? Any ideas?
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • Bigwebmaster
  • Site Admin
  • Site Admin
  • User avatar
  • Posts: 9072
  • Loc: Seattle, WA & Phoenix, AZ

Post 3+ Months Ago

Hmm never had that problem, not sure -- do you have the latest drivers?
  • UNFLUX
  • Genius
  • Genius
  • User avatar
  • Posts: 6376
  • Loc: twitter.com/unflux

Post 3+ Months Ago

sounds like a memory issue to me. Some amount of space isn't getting
cleared for the burner to finalize. What app are you using? and how
much memory are you using?
  • b_heyer
  • Web Master
  • Web Master
  • User avatar
  • Posts: 4581
  • Loc: Maryland

Post 3+ Months Ago

Using NTI CD-Maker 6 Platinum
512 meg ram

I slowed the burner down from 48 to 16 and it worked, which is good, i'll just have to live with the slow burn.
  • UNFLUX
  • Genius
  • Genius
  • User avatar
  • Posts: 6376
  • Loc: twitter.com/unflux

Post 3+ Months Ago

oh, i tried that software for 1 cd. It crashed, my pc crashed, and i ruined
a perfectly good cd-r. Needless to say, I uninstalled it and went back to
Nero. Nero is far superior IMO.
  • b_heyer
  • Web Master
  • Web Master
  • User avatar
  • Posts: 4581
  • Loc: Maryland

Post 3+ Months Ago

nero doesn't like me...it used to but now it has some sort of grudge...oh well
  • UNFLUX
  • Genius
  • Genius
  • User avatar
  • Posts: 6376
  • Loc: twitter.com/unflux

Post 3+ Months Ago

hah i know how that is. It's funny how some people and burners treat
differently and work well or not. kinda funny
  • b_heyer
  • Web Master
  • Web Master
  • User avatar
  • Posts: 4581
  • Loc: Maryland

Post 3+ Months Ago

Reloaded nero today, decided to try it at the lower speed and it seemed to have worked w/o any problems.
  • Bigwebmaster
  • Site Admin
  • Site Admin
  • User avatar
  • Posts: 9072
  • Loc: Seattle, WA & Phoenix, AZ

Post 3+ Months Ago

Seems like your burner might just be broken on the high speed setting.
  • b_heyer
  • Web Master
  • Web Master
  • User avatar
  • Posts: 4581
  • Loc: Maryland

Post 3+ Months Ago

Yea, but as long as it works... One of these days I gotta get in touch with the company, they have an online chat and I always forget about it.
  • UNFLUX
  • Genius
  • Genius
  • User avatar
  • Posts: 6376
  • Loc: twitter.com/unflux

Post 3+ Months Ago

well, it's not like 32x is slow! I'm still suffering with 8x. :P

Post Information

  • Total Posts in this topic: 11 posts
  • Users browsing this forum: No registered users and 63 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
cron
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.