CD/RW burns *.bin but won't read

  • PenTaGon
  • Student
  • Student
  • PenTaGon
  • Posts: 94
  • Loc: FL

Post 3+ Months Ago

I just installed a Plextor Premium CD/RW with the newest driver updates. I'm Trying to burn a 700mb .bin file w/ a .cue. First I used CDRwin and it seemed to burn just fine, no reported errors. When I tried opening the CD it just said "Please enter a cd into drive D:". So then I figured that it must have not burned anything onto the disc so I tried to burn the same thing on the same disc...wouldn't let me. That tells me something was burned to the CD. I then Tried nero but got a "drive is in use by another application" and then used Fireburner which did the same thing as CDRwin did. My OS is Win XP and I had an older burner installed previously...There doesnt appear to be any drivers or anything in the device manager from the old writer. Any suggestions?
  • ModernDestroyer
  • Professor
  • Professor
  • User avatar
  • Posts: 794
  • Loc: California

Post 3+ Months Ago

Did it Finalize the burn so no more can be written to the disc. Because so CR-ROMS and programs won't read it unless it has been finalized. Also you may need to cut the image down to 699 mb that way there is room to finalize the CD

Post Information

  • Total Posts in this topic: 2 posts
  • Users browsing this forum: No registered users and 35 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
cron
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.