Can't Type "@" Sign in Recovery Console

  • yasakresim
  • Born
  • Born
  • yasakresim
  • Posts: 2

Post 3+ Months Ago

I have a boot problem related to missing ntoskrnl.exe file, and my PC gives the following error:

Windows could not start because the following file is missing or corrupt:

<Windows root>\system32\ntoskrnl.exe.
Please reinstall a copy of the above file.

I've read the topic http://www.ozzu.com/mswindows-forum/ntoskrnl-exe-corrupted-windows-wont-open-t24580.html, and followed the instructions on using the Recovery Console on my Windows CD.

Now the problem is, when I am prompted to enter the administrator password in the Recovery Console, I am unable to enter it. Because I have an "@" character in my administrator password, and I noticed that when I'm trying to press AltGr+q nothing is typed out! :eek:

Any suggestions on how to type @ sign for my password in Recovery Console will be greatly appreciated!
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • Don2007
  • Web Master
  • Web Master
  • Don2007
  • Posts: 4924
  • Loc: NY

Post 3+ Months Ago

What is AltGr+q? Why aren't you using shift 2 ?
  • yasakresim
  • Born
  • Born
  • yasakresim
  • Posts: 2

Post 3+ Months Ago

Hi,

I found that was a keyboard configuration problem! lol

Altgr+q is the way you type @ sign in Turkish keyboard!
In Recovery Console, I saw that there is a notice at the bottom of the page mentions if I wanted to select an another keyboard configuration by hitting enter. When I hit enter, I saw many keyboard config choices, and the US config is selected by default. I don't know how to type @ in US keyboard, so I selected Turkish configuration from the list. Than altgr+q worked brilliantly! :)

Anyway, the most important thing is,

"My missing or corrupt ntoskrnl.exe" error problem is solved too!

I followed the instructions in http://www.ozzu.com/mswindows-forum/ntoskrnl-exe-corrupted-windows-wont-open-t24580.html topic.

expand cddrive:\i386\ntoskrnl.ex_ c:\windows\system32

Worked perfectly!

You saved my life. Thank you very much OZZU.COM! :)
  • deathblade
  • Proficient
  • Proficient
  • User avatar
  • Posts: 419
  • Loc: u.k

Post 3+ Months Ago

lol glad to here your all fixed lol

Post Information

  • Total Posts in this topic: 4 posts
  • Users browsing this forum: No registered users and 37 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.