cmd, ipconfig, mstsc problem

  • aakash_onnet
  • Born
  • Born
  • aakash_onnet
  • Posts: 3

Post 3+ Months Ago

I am facing a problem of when I run cmd, ipconfig, mstsc it run and automatically get disapeared.

Please help me out from this problem.


Thanks In Advance

Aakash :@sign:
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • fayyaz32
  • Born
  • Born
  • fayyaz32
  • Posts: 2

Post 3+ Months Ago

reinstal windows
  • VideoRipper
  • Novice
  • Novice
  • VideoRipper
  • Posts: 15

Post 3+ Months Ago

I always find it amazing how often people (are advised to) re-install their Windows... :roll:
I've been working with Windows since 3.0 (yep even before 3.1!) and I only had to
actually re-install Windows a couple of times in all those years (mainly because I
just f*cked it up myself). :?

Apart from going through all the hassle of putting things back to they way they were before,
you also don't learn anything about your system and how it's supposed to function internally.

There are a few things that could be the problem here: you're either infected by a virus or
spyware that don't want you to execute these tasks (these tasks could assist you in killing
this virus/spyware, so it's just a survival tactic) OR you've been messing with the system
and now it's all f*cked up.

In the latter case, fayyaz32 might be right and re-installing could be the only way to really end
all trouble.

However, you should first try to find out what exactly is the problem :idea:
  • Have you tried starting Windows in "Safe mode" (press F8 while booting)
    In "Safe mode" there are a lot of things you can't do, but at least
    it should be possible to check your system for unwanted trash
  • Are you able to make a Hijack This log
    If you can run Hijack This, you can copy-paste its log in here so
    we could have a look at what's running on your system
  • Try running great tools like SpyBot S&D and Ad-Aware
    A lot of bad things can be catched by these free tools
  • Have you tried to use a restore-point
    Going back in time might be a solution, if that restore-point
    was made before the trouble (secretly) began
As you can see, there is a lot for you to do and find out here! :wink:

Never forget: Google is your best friend! :mrgreen:

Greetz and good luck,

Peter.
  • Bogey
  • Genius
  • Genius
  • Bogey
  • Posts: 8398
  • Loc: USA

Post 3+ Months Ago

I would recommend to post a hijackthis log here first. There is a virus (bug) that could disable you opening those things. That has happened and has being fixed easily VIA hijackthis.

Post Information

  • Total Posts in this topic: 4 posts
  • Users browsing this forum: No registered users and 89 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.