Computer's Overall preformance

  • ammark
  • Novice
  • Novice
  • ammark
  • Posts: 24
  • Loc: manchester- England

Post 3+ Months Ago

ever since one of my two HD's crashed (which is now disconnected), my computer's been rather slower than usual... it was quite fast before the problem with the HD. the HD remaining was the original, faster one, and all seemed OK until i physically disconnected it and reconnected from the IBE cable, a couple of days ago.
Is there any chance that i might have screwed things up in there, i.e. does disconnecting and reconnecting the cables affect the overall preformance THAT much? or is there something i can do to bring my computer back to the glory without having to screw around w/ the hardware?
any tips would be greatly appreciated (man i can't spell :wink: )

cheers

Ammar
  • ATNO/TW
  • Super Moderator
  • Super Moderator
  • User avatar
  • Posts: 23460
  • Loc: Woodbridge VA

Post 3+ Months Ago

Moved to the Windows forum
  • ammark
  • Novice
  • Novice
  • ammark
  • Posts: 24
  • Loc: manchester- England

Post 3+ Months Ago

anyone???? :( :( :( :( :( :( :( :( :( :(
  • ATNO/TW
  • Super Moderator
  • Super Moderator
  • User avatar
  • Posts: 23460
  • Loc: Woodbridge VA

Post 3+ Months Ago

ammark - check the cable -on an IDE cable there are two places to plug in drives. One is for the master (usually the lower of the two) and the other for the slave (usually the upper) - make sure it's plugged into the one for master. While you have your machine open, double check to make sure your jumpers are correct on the master drive. If it was originally the slave you may have changed the jumper incorrectly or forgot to change it at all.

Those are the simplest things I can think of to check.
  • IH8Purple
  • Guru
  • Guru
  • User avatar
  • Posts: 1215
  • Loc: Somewhere on Google Earth

Post 3+ Months Ago

also if you haven't cleaned you computer in a while I could see dust and things getting in there during the reconnection process, I would recommend cleaning at the same time while preforming ANTO's solution
  • joebert
  • Fart Bubbles
  • Genius
  • User avatar
  • Posts: 13504
  • Loc: Florida

Post 3+ Months Ago

IH8Purple wrote:
also if you haven't cleaned you computer in a while I could see dust and things getting in there during the reconnection process, I would recommend cleaning at the same time while preforming ANTO's solution


I think Everyone should just clean thier comps today :D

Post Information

  • Total Posts in this topic: 6 posts
  • Users browsing this forum: No registered users and 32 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.