I/O device error

  • ryanj91
  • Born
  • Born
  • ryanj91
  • Posts: 1

Post 3+ Months Ago

I just reformatted to windows 7 recently and everything was going fine until last night. For some reason the internal wireless card on my laptop stopped working. Everytime i tried updating the drivers, my computer would completely freeze. So i went to device manager, uninstalled it, and then tried to reinstall the drivers. After my compuer being frozen for about a minute a window pops up saying the the request could not be performed because of an I/O device error. The network adaptor is an Atheros AR928X and im running Windows 7 professional. Anybody have any ideas???
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

Post Information

  • Total Posts in this topic: 1 post
  • Users browsing this forum: No registered users and 101 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
cron
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.