Device Manager displays no devices in Win98SE

  • drumsticks
  • Born
  • Born
  • drumsticks
  • Posts: 1

Post 3+ Months Ago

Hello,

I have an issue with my computer not displaying devices in device manager after an unknown period of time. This prohibits me from using the internet, unless a web browser was open before device manager has stopped. The only way to get the list of devices to view again is by shutting down the PC.

A restart will not work either. When I attempt a windows restart, or a cold restart, the monitor goes into sleep mode, and the red pc led light remains lit and the PC hangs with no further processing.

All of these problems go away if I shut it down and then start again. I am then able to restart, get online, and see the devices in device manager for only a limited time which seems to be a couple hours maybe, but the time frame appears to be random.

What can I do to resolve this situation?

Regards,
Drumsticks
  • ATNO/TW
  • Super Moderator
  • Super Moderator
  • User avatar
  • Posts: 23460
  • Loc: Woodbridge VA

Post 3+ Months Ago

You didn't mention what operating system you are using, but if it's XP, try this:

http://support.microsoft.com/default.as ... -us;311504

Post Information

  • Total Posts in this topic: 2 posts
  • Users browsing this forum: No registered users and 35 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.