Domain Time Sync Issues becaue of USNO.NAVY.MIL time sync

  • ATNO/TW
  • Super Moderator
  • Super Moderator
  • User avatar
  • Posts: 23456
  • Loc: Woodbridge VA

Post 3+ Months Ago

FYI if anyone is having domain time sync issues on or after Nov 19, 2012 (or was that 2000?)

Quote:
Cause
On November 19th, CY 2012, time servers at USNO.NAVY.MIL incorrectly provided time samples listing CY 2000 as the current year for approximately 50 minutes between the hours of 21:07 UTC and 21:59 UTC (16:07-16:59 EST).

The time jump occurred during a routine upgrade.



This caused AD replication issues for one of our clients.
I resolved this by following this article
http://blogs.technet.com/b/askpfeplat/a ... -2000.aspx
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • Zealous
  • Guru
  • Guru
  • User avatar
  • Posts: 1244
  • Loc: Sydney

Post 3+ Months Ago

this would only affect that time server tho, sure i am running on different ones. But from the looks of the quote it was only a temp issue.
  • grinch2171
  • Moderator
  • Genius
  • User avatar
  • Posts: 6809
  • Loc: Martinsburg, WV

Post 3+ Months Ago

I saw an article talking about this the other day but can't seem to find it now.

Post Information

  • Total Posts in this topic: 3 posts
  • Users browsing this forum: No registered users and 46 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.