CD/DVDRW Issues

  • ozzyosb100
  • Graduate
  • Graduate
  • User avatar
  • Posts: 191
  • Loc: FL

Post 3+ Months Ago

I have a custom built computer and on it I have the asus M2N-E MoBo and a Samsung Writemaster SH-S182F Combo Drive

this drive shows the infamous ! on device manager as "TSSTcorp CD/DVDW SH-S182F"
I also have another entry right below it that reads "VH2520V MRP971S SCSI CdRom Device" both of these branch off the "DVD/CD-ROM drives" section

I rarely use this drive anymore but I got a new Super Multi Drive and when I installed it, it also comes up with the !. Both of these drives are connected using the large ribbon cable to the only IDE Port that I have on the MB. I don't know why its talking about SCSI, unless that's something internal... not sure anyway I'm having some issues getting my drives to work on this machine. I know the Super Multi drive is good because I tried it on another machine.

my question is, mainly, what is this "VH2520V MRP971S SCSI CdRom Device" and what can I do to try to resolve this issue?

some additional information:
  1. Both drives are set to Cable Select with the jumpers
  2. I have not used the combo drive in a while so I don't remember any major changes that were done since its stopped working, mainly because I didn't even notice it didn't work
  3. I have googled VH2520V and MRP971S and it didn't come up with anything
  4. I have tried each drive separately as well as together and they always show the yellow !
thanks in advance for any help
  • Don2007
  • Web Master
  • Web Master
  • Don2007
  • Posts: 4924
  • Loc: NY

Post 3+ Months Ago

Disable the drives that you don't use and install the new drive. You may have to reset the BIOS to default settings.

Post Information

  • Total Posts in this topic: 2 posts
  • Users browsing this forum: No registered users and 54 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.