DWL-2100AP D Link won't release IP address

  • saniabra
  • Beginner
  • Beginner
  • saniabra
  • Posts: 56

Post 3+ Months Ago

HI all,
I have a D-link Access point which is configure as DCHP.
all seems to work fine and it was releasing IP address to the clients.
but all of a suden it stop.
The client keep aquiring for IP and they won't get one
except I input the IP manually.
I have reset the D-Link bu the problem won't go.
Please help.
Thanks
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • Don2007
  • Web Master
  • Web Master
  • Don2007
  • Posts: 4924
  • Loc: NY

Post 3+ Months Ago

Make sure that there is nothing else running DHCP on the network.
  • saniabra
  • Beginner
  • Beginner
  • saniabra
  • Posts: 56

Post 3+ Months Ago

I do have a win 2003 DHCP server active,
but this was also doing the same thing.
The win DHCP server was not releasing IP to the client located at a mile away, thats why I congifur the D-LINK as DHCP
but both of them have defferent IP ranges.
the win DHCP start from 10.0.0.1 and the D-LIN start from 10.0.10.1
even if I disable the DHCP in the D-LINK
the win DHCP will be doing the same thing, it wont releas oto clients
  • Don2007
  • Web Master
  • Web Master
  • Don2007
  • Posts: 4924
  • Loc: NY

Post 3+ Months Ago

Why do you need 2 subnets? That could be part of the problem.

Post Information

  • Total Posts in this topic: 4 posts
  • Users browsing this forum: No registered users and 104 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.