Error Message-Vista

  • Barn
  • Born
  • Born
  • Barn
  • Posts: 3

Post 3+ Months Ago

Can someone help me with a unique (?) problem with Vista? Seems when I click on a link in my email
(Windows Mail) I receive a message saying "Windows cannot find (url). Make sure you typed the name correctly, then try again." After a few seconds the link comes up fine. Any ideas on how I can kill the error message that really isn't an error? Go to it experts! 8)
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • snail
  • Graduate
  • Graduate
  • snail
  • Posts: 109

Post 3+ Months Ago

Curious: have you encountered similar problems with Windows Mail on other OS's?
  • Mr OBrien
  • Graduate
  • Graduate
  • User avatar
  • Posts: 186
  • Loc: down a creek without a paddle

Post 3+ Months Ago

Are you using Firefox as your default web browser?
If so what version?
  • Barn
  • Born
  • Born
  • Barn
  • Posts: 3

Post 3+ Months Ago

Mr OBrien wrote:
Are you using Firefox as your default web browser?
If so what version?


No problem with other operating systems. I am using Firefox/2.0.0.16.

Post Information

  • Total Posts in this topic: 4 posts
  • Users browsing this forum: No registered users and 52 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.