Explorer problem....

  • Myth
  • Born
  • Born
  • Myth
  • Posts: 1

Post 3+ Months Ago

hi guys... i made the unfortunate mistake of clickin on a random link the other day that oploaded optix 13 pro on my computer, backdoor trojan. norton caught it however another program disabled autoprotect and i was infected, i am not sure if that virus was fully removes or not, but i have run into a weird problem. if i try to delete a file through windows explorer, anywhere in it, explorer crashes. however i can drag it to my desktop and delete it. im not an expert but i think that optix left a bit of itself on my computer, or its still fully here...... i am pretty sure its injecting itself with explorer somehow and i am out of ideas. im lookin at formatting my HD as the last possible conclusion
thank you for your time
regards,
Myth

forgot to mention im using win 2000 :roll:
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • fade_to_black
  • Novice
  • Novice
  • fade_to_black
  • Posts: 31
  • Loc: Dallas, TX

Post 3+ Months Ago

Try to download another virus program and have it check for the virus, I love using AVG and it has picked up several virus' that Norton has missed. Best of all AVG is free! 8) Also, you could try booting into safe mode whenyou do the scan. If that doesn't work, sorry to say, I would just backup and format.

Post Information

  • Total Posts in this topic: 2 posts
  • Users browsing this forum: No registered users and 89 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.