FireFox question

  • Carnix
  • Guru
  • Guru
  • User avatar
  • Posts: 1098

Post 3+ Months Ago

(wasn't sure which forum this fits best in so....)

For all you FireFox gurus out there... Every time I click a link in an email in my Outlook client, it opens the link, but also opens an explorer window asking for the Link Browser (exe) file. This didn't happen before I made FireFox my default browser...

Any ideas?

Thanks
.c
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • JrzyCrim
  • Mastermind
  • Mastermind
  • User avatar
  • Posts: 2062

Post 3+ Months Ago

A lot of people run into this problem. A common solution is the program found here...

http://www.pc-tools.net/win32/freeware/setbrowser/
  • JrzyCrim
  • Mastermind
  • Mastermind
  • User avatar
  • Posts: 2062

Post 3+ Months Ago

Here's a related Microsoft article: http://support.microsoft.com/default.as ... -US;821692

Their solution wasn't the best in my opinion. What OS are you running?

Also, here's a link to the Firefox forum:
http://forums.mozillazine.org/viewtopic.php?t=85196
  • UNFLUX
  • Genius
  • Genius
  • User avatar
  • Posts: 6376
  • Loc: twitter.com/unflux

Post 3+ Months Ago

moved to windows :)
  • Carnix
  • Guru
  • Guru
  • User avatar
  • Posts: 1098

Post 3+ Months Ago

Windows 2000. That SetBrowser program didn't help...

This, however, did (from the Firefox forum thread you added a link to):

Quote:
CritterNYC
Joined: 26 Aug 2003
Astoria, NY Posted: Jun Tue 15th 2004 4:06pm
--------------------------------------------------------------------------------

Looks like their may be a problem with the way Firefox registers itself to handle urls in Windows or an issue with DDE messaging. A workaround for now:

1. Open Explorer
2. Select Tools and then Folder Options
3. Select the File Types tab
4. Select Extension: (NONE), File Type: HyperText Transfer Protocol
5. Click Advanced toward the bottom of the window
6. In the Edit File Type window, select open and click Edit
7. Clear the DDE message box (which should contain "%1")
8. Click OK, Click OK
9. Repeat for File Type: HyperText Transfer Protocol with Privacy


The MS solution was silly. Upgrade to XP? heh. right. THAT's a GREEEAAATT workaround guys. thanks! *clap* *clap*
  • JrzyCrim
  • Mastermind
  • Mastermind
  • User avatar
  • Posts: 2062

Post 3+ Months Ago

Glad the info at the FF forum worked!

Yeah, that Microsoft solution was silly. :lol: I thought you might get a kick out of it.

Thanks for the feedback.

Post Information

  • Total Posts in this topic: 6 posts
  • Users browsing this forum: No registered users and 44 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.