Format PC ?

  • thenje
  • Born
  • Born
  • thenje
  • Posts: 3

Post 3+ Months Ago

Hi

wen i start my pc i muss 50 sec wait and its showing me this :

RPL-ROM-FFC: and here are sec

what can i do to remove this , and not waiting ?

thank you

TheNJE
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • Skirge
  • Professor
  • Professor
  • Skirge
  • Posts: 774
  • Loc: nashua nh

Post 3+ Months Ago

It looks like you are being given a command prompt.
But I'm guessing that you want to reformat windows on your PC.

I find the easiest way to do this is to leave the XP disc in your cd/dvd drive and shut down the computer.

When start your computer up again and keep pressing either the Delete key, F11 key , F8 key or F2 key. Depending on which manufacturer your computer came from it should bring up the Bios or a boot menu.

If you get the bios, look around for a boot priority or boot menu item and change the first device to your cd or dvd drive.

If you get the Boot menu just select the cd/dvd drive and you're set.

From there you should see text at the top of your screen that says something to the effect of " Press any key to boot from cd" Just hit any button on your keyboard and let it do it's thing.

It should bring you to a welcome to the setup page just press enter. then press F8 to accept the Windows xp licensing agreement.

If you are prompted to repair anything just hit ESC. You will have to find an installation that should say "Windows XP" and you will hit D to delete the Windows install and press L to confirm it.

Then it will bring you back to the partitions screen. Just hit enter on the partition you want to install windows on and hit enter, make sure you choose " Format the partition by using the NTFS file system"

Then let it install and follow the on screen directions and you should be all set.

-Skirge
  • thenje
  • Born
  • Born
  • thenje
  • Posts: 3

Post 3+ Months Ago

hi Skirge i have try this all

and still is the same
  • Skirge
  • Professor
  • Professor
  • Skirge
  • Posts: 774
  • Loc: nashua nh

Post 3+ Months Ago

I got this from another post in the forum featuring that "rpl-rom-ffc" thing you are seeing.

Quote:
1. Restart your pc and go to the BIOS. Check to see if your S.M.A.R.T for hard disk is disabled, if it is, change it to enable and restart your pc.

2. Check you IDE cable, set the jumpers to cable select

3. Check your BIOS and configure it to detect the hard disk automatically.

I had this problem, when I carried out those procedures, the PC was fine and is now runing very well.
  • thenje
  • Born
  • Born
  • thenje
  • Posts: 3

Post 3+ Months Ago

i dont see smart in my bios :S
  • Don2007
  • Web Master
  • Web Master
  • Don2007
  • Posts: 4924
  • Loc: NY

Post 3+ Months Ago

The error means that the system is trying to boot from the network. Make sure that the configuration is set correctly inside the BIOS. Make sure that the IDE cables are connected the correct way.

Post Information

  • Total Posts in this topic: 6 posts
  • Users browsing this forum: No registered users and 42 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.