Pc froze after installing internet security software

  • rent0tski
  • Novice
  • Novice
  • User avatar
  • Posts: 27

Post 3+ Months Ago

my pc froze right after i have installed trend micro internet security pro. i have rebooted it for so many times already but it would only work for a few seconds then it would freeze again. it only seems to be working well whenever it's on safe mode. and so i removed trendmicro on startup and rebooted on normal mode again.. but now it wouldn't even get to logged-in on my account. does it have something to do with the installation of trendmicro?

i wish to do some troubleshooting steps but would really need a guide to do it.. please help me in this problem.

thankyou.
  • Mr OBrien
  • Graduate
  • Graduate
  • User avatar
  • Posts: 186
  • Loc: down a creek without a paddle

Post 3+ Months Ago

Run your anti virus in safe mode or use system restore while in safe mode.
  • grishamist
  • Student
  • Student
  • grishamist
  • Posts: 77

Post 3+ Months Ago

Try to uninstall your Antivirus in safe mode. I don't prefer system restore because there are some logs and system files remaining after system restoring process.
  • rent0tski
  • Novice
  • Novice
  • User avatar
  • Posts: 27

Post 3+ Months Ago

how do i uninstall in safe mode? an error always appears saying that the windows installer service can not be accessed because the pc's in safe mode.

thank you for the replies

Post Information

  • Total Posts in this topic: 4 posts
  • Users browsing this forum: No registered users and 37 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
cron
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.