help..cant play videos

  • azdave35
  • Newbie
  • Newbie
  • azdave35
  • Posts: 11

Post 3+ Months Ago

when someone sends me an email with a video attatched i can play the video but the colors are flourescent..they play perfect on other pc's but not mine...anyone have any ideas?
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • digioz
  • Newbie
  • Newbie
  • User avatar
  • Posts: 6
  • Loc: Chicago, IL

Post 3+ Months Ago

It sounds like you are missing some codecs. What version of Windows are you using? Are you using Windows Media Player to play the video? If so, for Windows Media Player 11 you can try the following:

1. Run Windows Media Player and click on the ALT key of your keyboard to view the menu.

2. Go to "Tools > Options" and click on the "Player" Tab.

3. Make sure the "Download Codecs Automatically" option is checked. Also I recommend setting the "Check for updates Once a week" option.

Pete
  • dark_lord
  • Graduate
  • Graduate
  • User avatar
  • Posts: 162
  • Loc: India-Kolkata

Post 3+ Months Ago

use media player classic! search for klmcodec.exe in google. download that, it has all the codec.

Dont rely windows media player 11
  • krates
  • Novice
  • Novice
  • krates
  • Posts: 30

Post 3+ Months Ago

install media player classic that will work fine..
  • Sania
  • Student
  • Student
  • User avatar
  • Posts: 73

Post 3+ Months Ago

Media player classic homecinema has all the codecs in it. Runs everything and is quite amazing.

Heres a link: http://sourceforge.net/project/showfile ... _id=170561

Post Information

  • Total Posts in this topic: 5 posts
  • Users browsing this forum: No registered users and 45 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.