help!! norton stuff woun't run

  • twmspro
  • Expert
  • Expert
  • User avatar
  • Posts: 591
  • Loc: Indiana

Post 3+ Months Ago

help!!!!!
one day when i restarted my computer both norton antivirus and internet security wouldn't run

so i ran a full system virus scan and it found nothing

i reinstalled antivirus yesterday and it ran once then rebooted again and didn't work

BTW internet never ran either
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • the_Maven
  • Graduate
  • Graduate
  • the_Maven
  • Posts: 196

Post 3+ Months Ago

What OS are you using?
About not being able to use IE, I think it is possible you have a virus - there are many of them out there.

- The Maven
  • MikeSheehan
  • Newbie
  • Newbie
  • MikeSheehan
  • Posts: 6
  • Loc: Omaha

Post 3+ Months Ago

I think the_Maven is right. I've had this happen to me before. McAfee has a free tool called the AVERT Stinger which can remove some of the more common viruses out there.

It has worked great for me. Once the stinger removes any viruses, you should be able to run Norton again.

Here's the link:
http://vil.nai.com/vil/stinger/
  • twmspro
  • Expert
  • Expert
  • User avatar
  • Posts: 591
  • Loc: Indiana

Post 3+ Months Ago

sry about that

we bought antivirus 04 and them a selected in xp to load all software and drivers and it turned out to be in my startup files

sry

Post Information

  • Total Posts in this topic: 4 posts
  • Users browsing this forum: No registered users and 48 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
cron
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.