high cpu usage from irq interrupts

  • tdcoleph
  • Born
  • Born
  • tdcoleph
  • Posts: 2
  • Loc: phoenix

Post 3+ Months Ago

I am having a major problem with my computer running extremely slow because it has extremely high activity from irq interrupts. I have done reformats many times in trying different things and none of it has worked. i only recently found out through process explorer that irq interrupts was the culprit of my problem. I dont have any viruses or spyware since this is off a clean system recovery with a hd wipe. while my system is idle, cpu usage ranges from 55%-90% and so it makes it pretty much useless. i have downloaded and installed every update i could get a hold of and it hasnt helped. im running amd athlon 64 3500xp w 1.5gb ram under win xp. no conflicts are shown in device manager and no processes in taskmanager eating up my cpu. only sign of what the problem was showed in process explorer.

If anyone has any suggestions i'd greatly appreciate it. i have spent soooo much time on this and i am at my wits end. i've also gone to extent of removing nortons at this stage.

thanks in advance ,, and happy new year everyone
  • Don2007
  • Web Master
  • Web Master
  • Don2007
  • Posts: 4924
  • Loc: NY

Post 3+ Months Ago

You probably should be looking in the BIOS. There could be some IRQ settings there. If nothing works, set defaults and/or look for a BIOS upgrade.

Post Information

  • Total Posts in this topic: 2 posts
  • Users browsing this forum: No registered users and 94 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.