How to turn on Recently Used File?

  • ljCharlie
  • Proficient
  • Proficient
  • ljCharlie
  • Posts: 343

Post 3+ Months Ago

Anyone know a way to turn on the recently used file under Tools/General in MS Word 2002? That option was greyed out or disabled. How do I enable that option?

ljCharlie
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • ModernDestroyer
  • Professor
  • Professor
  • User avatar
  • Posts: 794
  • Loc: California

Post 3+ Months Ago

in word 2000 go to tools -> options -> general tab -> then check the box for recently used files, you can also change the amount of files that you see in the list I think the default is 4. Hope this helps out :D
  • ljCharlie
  • Proficient
  • Proficient
  • ljCharlie
  • Posts: 343

Post 3+ Months Ago

Thanks for the response. As I have said in my initial post, that option has been greyed out or disabled. I literaly can not simply just check or uncheck that box.

ljCharlie
  • ModernDestroyer
  • Professor
  • Professor
  • User avatar
  • Posts: 794
  • Loc: California

Post 3+ Months Ago

are u logged in as admin on the workstation?
  • ljCharlie
  • Proficient
  • Proficient
  • ljCharlie
  • Posts: 343

Post 3+ Months Ago

If I logged in as local administrator then that option is enabled and working. However, if I logged in as a domain user then the option is disabled and can not enable it.

ljCharlie
  • ATNO/TW
  • Super Moderator
  • Super Moderator
  • User avatar
  • Posts: 23456
  • Loc: Woodbridge VA

Post 3+ Months Ago

ljCharlie

Apparently the domain admin set up a GPO to disable it. Time to talk to that beloved admin of yours again! *lol
  • dtb
  • Born
  • Born
  • dtb
  • Posts: 2

Post 3+ Months Ago

Im having the same problem as the ljCharlie.

Im using Win2k, and have recently installed OfficeXP (also Office2002). When I'm logged in as the administrator, the recently used files option works normally. When I'm logged in as another user (even a user in the Administrators group), the toggle box and list length box are greyed out and unusable in the off position. This is the only option that seems to be affected in this way.

I don't have a domain admin to complain to, and am the only user of this computer. I wouldnt know a GPO if it hit me in the face, but I certainly didnt set one up to limit my own options.

Can someone please help?

Thanks.
  • tkid
  • Born
  • Born
  • tkid
  • Posts: 1

Post 3+ Months Ago

Check out microsoft's knowledge base article 284896, it talks about setting the NoRecentDocsHistory value...
this helped me resolvfe this issue, hope it solves yours as well...
  • ljCharlie
  • Proficient
  • Proficient
  • ljCharlie
  • Posts: 343

Post 3+ Months Ago

Thanks for the link. We have Twak UI installed so I don't that is it.

ljCharlie
  • dtb
  • Born
  • Born
  • dtb
  • Posts: 2

Post 3+ Months Ago

That fixed it for me!
  • ljCharlie
  • Proficient
  • Proficient
  • ljCharlie
  • Posts: 343

Post 3+ Months Ago

Well, what I meant to say is that we don't have the program Tweak UI installed. According to that article the problem was caused by that little program but we didn't have that installed so I'm not sure if that is the answer.

Any case, I'll double check again.

Thanks!

ljCharlie

Post Information

  • Total Posts in this topic: 11 posts
  • Users browsing this forum: No registered users and 72 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
cron
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.