Hyperlink problem on Outlook

  • bayliner75
  • Student
  • Student
  • bayliner75
  • Posts: 78

Post 3+ Months Ago

Hi Guys

Hope you can help,

I have been having a problem with clicking on hyperlinks sent to me in emails. Everytime i click on a link it brings up my browsing home page MSN.

I have search the net and look at solving such as going into

My Computer, tools folder options, file types etc

Check for the right code

“C:\Program Files\Internet Explorer\iexplore.exe” -nohome

Still no luck, i think the problem started when i installed a windows disk to install a fax console upgrade.

Hope someone can help

Paolo
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • Geekgirl
  • Novice
  • Novice
  • User avatar
  • Posts: 25

Post 3+ Months Ago

What version of IE are you using 6 or 7?
Is this Outlook Express you are using or Microsoft Outlook?

...so your browser opens but not to the link it is suppose to open but your homepage?

Try this:
1. Go to Start / Run
2. Then enter regsvr32 urlmon.dll
3. Click Ok when finished
4. If that single change does not resolve the problem, repeat the process by running regsrv32 with the following dll files.

* Shdocvw.dll
* Msjava.dll
* Actxprxy.dll
* Oleaut32.dll
* Mshtml.dll
* Browseui.dll
* Shell32.dll (Windows XP and Windows 2000 only)

Post Information

  • Total Posts in this topic: 2 posts
  • Users browsing this forum: No registered users and 116 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.