OS intallation problem

  • Shadow Knight
  • Professor
  • Professor
  • User avatar
  • Posts: 948
  • Loc: Soy Cubano, no puedo ser diferent!!

Post 3+ Months Ago

Hey everyone, how is it going?
So, Im trying to intall Windows XP sp2, however I have not been able to do so, Everytime the it starts the process of copying the files for the OS installation it doesnt get pass 30%, I have no idea of what to do, I have replace hard drives, even the CDrom and still does the same thing. Can anyone please help me? Thank you

Ohh and yes this is a genuine Windows XP CD.

Again thank u in advance
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • deathblade
  • Proficient
  • Proficient
  • User avatar
  • Posts: 419
  • Loc: u.k

Post 3+ Months Ago

is the disk dirty? scratched?
  • Shadow Knight
  • Professor
  • Professor
  • User avatar
  • Posts: 948
  • Loc: Soy Cubano, no puedo ser diferent!!

Post 3+ Months Ago

no the disk looks intact
  • Shadow Knight
  • Professor
  • Professor
  • User avatar
  • Posts: 948
  • Loc: Soy Cubano, no puedo ser diferent!!

Post 3+ Months Ago

anyone?
  • spork
  • Brewmaster
  • Silver Member
  • User avatar
  • Posts: 6249
  • Loc: Seattle, WA

Post 3+ Months Ago

Are you getting any particular error, or is it just hanging at 30%? If you've tried different hard drives with no success, then it sounds to me like the CD is bad. Try a different one.

Post Information

  • Total Posts in this topic: 5 posts
  • Users browsing this forum: No registered users and 40 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.