Internet Explorer 6

  • PluTunium
  • Professor
  • Professor
  • User avatar
  • Posts: 812
  • Loc: Touring the USA

Post 3+ Months Ago

ok here is my problem.
I can only open one browser window by clicking the icon on my desktop (or any other IE icon on my computer). If I try opening 2 browswer windows, IE gets an error (the typical, bla blah has encountered an error and has to shut down) and then it quits. Then if i have a IE window open, and a popup comes up, the same thing happens.

Anyone have suggestions for this problem?


edit, How about, suggestions for what to search on google also :)
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • musik
  • Legend
  • Super Moderator
  • User avatar
  • Posts: 6893
  • Loc: up a tree

Post 3+ Months Ago

PluTunium wrote:
Anyone have suggestions for this problem? Besides google?




:lol:
  • ATNO/TW
  • Super Moderator
  • Super Moderator
  • User avatar
  • Posts: 23456
  • Loc: Woodbridge VA

Post 3+ Months Ago

Perhaps this is an answer?

http://winguides.com/registry/display.php/964/

Not sure, but if it's set to no, it probably should be changed to yes.

(Side note - I really don't think that's the answer - just a guess) I think that it's a prob with the registry setting that controls the number of browser windows that can be open simultaneously, but I couldn't find the hack for that in a reasonable amount of time.

Try some searches around Winguides. I'm sure it's there somewhere - just couldn't find it t
  • Borrow -A- Geek
  • Professor
  • Professor
  • User avatar
  • Posts: 763
  • Loc: Dallas/Ft Worth, Texas

Post 3+ Months Ago

something to think about:

have you ever had any pop up blocking software installed? some of them actually limit the number of windows that can be opened at any given time... and even though you may have removed it it may have altered your registry and not set it back to normal...

if not then perhaps spyware has gotten you...

SCBAR.dll is a parasite, spyware or malware whatever you
want to call it. it has been known to cause this very problem... You can rid your PC of it download, update, and run:
SpyBot Search & Destroy and/or Ad-aware... remove all that is found then reboot.. post your results here...
  • PluTunium
  • Professor
  • Professor
  • User avatar
  • Posts: 812
  • Loc: Touring the USA

Post 3+ Months Ago

I downloaded ad-aware, ran it and restarted my computer.

I had alot of ad-ware lol

I just started internet explorer up, and SO FAR, I have just been to ozzu, and it hasn't shut down on me. I will update you if it happens again.
  • PluTunium
  • Professor
  • Professor
  • User avatar
  • Posts: 812
  • Loc: Touring the USA

Post 3+ Months Ago

Well It looks like the ad-ware the was on my computer was doing it. Thank you for your replies! This problem was very annoying! Thank you buncheese!

Post Information

  • Total Posts in this topic: 6 posts
  • Users browsing this forum: No registered users and 34 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.