IP messed up by Zone Labs Integrity Client software

  • petegam
  • Born
  • Born
  • petegam
  • Posts: 2

Post 3+ Months Ago

I installed the Zone Labs Integrity Client on Windows XP Home edition and can no longer connect properly to my router.
Prior to installing the Zone software, I was able to connect fine with my D-Link router and use the Internet.

I uninstalled the Zone software but still cannot connect properly with my router. The network adapter is an NVIDIA nForce MCP Networking Controller.
ipconfig /release works fine but if I try to do ipconfig /renew, I get the following message:

"An error occurred while renewing interface Local Area Connection : The system cannot find the file specified."

ipconfig /all shows an IP address and subnet mask both have 0.0.0.0 and the DHCP server is 192.168.0.1

Any suggestions are greatly appreciated.

Thanks,
Pete.
  • MOC
  • Proficient
  • Proficient
  • User avatar
  • Posts: 490
  • Loc: Ocean City , Maryland

Post 3+ Months Ago

Easy way (if you have not turned off system restore) is just do that
to a time on the calender that you did not have Zone Labs Integrity Client installed .

next if you want to put your TCP/IP stacks back if you corrupted them some how ,use this real easy ,real fast.
http://www.ozzu.com/counter/exit.cgi?ht ... m?ttid=257


about Zone Labs:
http://www.cdg-group.com/go.exe?prodid=457

de-installation of the ZoneLab-Products can be a bit difficult.
http://www.appdeploy.com/packages/detail.asp?id=168

check some of the other services.
http://www.uic.edu/depts/accc/software/ ... html#Other


Everything I've read in the last 10 mins on it says it is totally
automatic in config. your isp ,router ,and such ...so see if you see anything that looks revealing on any of those sites...

I would just do a system restore ,and read some more about it
find there forum ,and go there (they must have one)


System Restore : total time 5 mins. start to finish
  • petegam
  • Born
  • Born
  • petegam
  • Posts: 2

Post 3+ Months Ago

Awesome, thank you MOC, system restore was fast, easy, and worked like a charm.

Post Information

  • Total Posts in this topic: 3 posts
  • Users browsing this forum: No registered users and 55 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.