Microsoft Outlook

  • Falcon0222
  • Born
  • Born
  • Falcon0222
  • Posts: 1
  • Loc: Canada

Post 3+ Months Ago

Helping a client remotely and can't find a solution anywhere. Client didn't make note of error number. Machine running ME and Outlook 2000 receives Email with stationery from machine running XP and Office XP. Both machines using WORD as Email editor. When first machine tries to send a reply there is an error message (client didn't write it down as usual) that includes the words "cannot interface". Email is not sent.
Turning off HTML in mail formatting fixes it but obviously no HTML format Emails can be sent now.
Anyone have any ideas ?
Thanks
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • MOC
  • Proficient
  • Proficient
  • User avatar
  • Posts: 490
  • Loc: Ocean City , Maryland

Post 3+ Months Ago

http://www.expita.com/nomime.html
I was reading that above (does that xp pc have sp2 installed)
problem is they are patching for html (cause of virus,worms ,trojans)
they are trying to get away from HTML (with these patches )see if it
has SP2 installed ......You are going to see html be a thing of
the past real soon I think (to many exploits with it)this is
like the 100th x I've
read about the demize of html...so

Post Information

  • Total Posts in this topic: 2 posts
  • Users browsing this forum: No registered users and 106 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.