Missing files, unusable DSL, and all around confusion!

  • gblondie
  • Beginner
  • Beginner
  • gblondie
  • Posts: 53

Post 3+ Months Ago

OK, It all started about 2 months ago, I was using an unsecured wifi connection. My computer started working slower and I began to have problems with files. :oops: I know I am not supposed to use unsecure (hence the name) but I figured my internet would be up and running soon.
well after it was I couldn't keep my netgear router to stay connected to me or my wii or my blueray. others could stay connected but I couldnt. OK so after about a month my wild tanget and a couple other programs started messing up, and when i tried to un install them I couldnt. Either the installer was gone or it just wasnt happening. so no I have a problem with slow everything and constant dropping of my internet connection, but my ISP said they see no issue on there side.

please help me so that maybe i can actually use this darn computer again.
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • Bigwebmaster
  • Site Admin
  • Site Admin
  • User avatar
  • Posts: 9086
  • Loc: Seattle, WA & Phoenix, AZ

Post 3+ Months Ago

Have you run a scan of your computer for malware? I would start by running and installing MalwareBytes. Once you install it make sure you update the database first so that it can detect all of the latest malware. If it finds issues have it fix as much as it can and then see if anything is better.
  • AdamC
  • Beginner
  • Beginner
  • User avatar
  • Posts: 38

Post 3+ Months Ago

Get MalwareBytes and run it in Safe Mode along with HijackThis. I think you're infected.
  • gblondie
  • Beginner
  • Beginner
  • gblondie
  • Posts: 53

Post 3+ Months Ago

The last time I ran Malwarebytes it detected my foxtab avi converter uninstaller as a virus and like quarentined it so i had to reinstall it just to get the uninstaller and get rid of it. seriously that was a pain.
  • gblondie
  • Beginner
  • Beginner
  • gblondie
  • Posts: 53

Post 3+ Months Ago

Ok so i am just curious is it better to run in safe mode or dows it really matter

and what would keep my antivirus from scanning certain files on my computer?
  • gblondie
  • Beginner
  • Beginner
  • gblondie
  • Posts: 53

Post 3+ Months Ago

Malwarebytes' Anti-Malware 1.50.1.1100


Database version: 6198

Windows 6.0.6002 Service Pack 2
Internet Explorer 9.0.8112.16421

3/28/2011 1:32:25 PM
mbam-log-2011-03-28 (13-32-25).txt

Scan type: Full scan (C:\|D:\|E:\|F:\|G:\|H:\|I:\|J:\|)
Objects scanned: 308186
Time elapsed: 1 hour(s), 6 minute(s), 20 second(s)

Memory Processes Infected: 0
Memory Modules Infected: 0
Registry Keys Infected: 0
Registry Values Infected: 0
Registry Data Items Infected: 0
Folders Infected: 0
Files Infected: 6

Memory Processes Infected:
(No malicious items detected)

Memory Modules Infected:
(No malicious items detected)

Registry Keys Infected:
(No malicious items detected)

Registry Values Infected:
(No malicious items detected)

Registry Data Items Infected:
(No malicious items detected)

Folders Infected:
(No malicious items detected)

Files Infected:
c:\Users\Krazy\AppData\Local\Temp\icreinstall\aviconvertersetup.exe (Adware.Agent) -> Quarantined and deleted successfully.
c:\Users\Krazy\AppData\Local\Temp\icreinstall\videoconvertersetup (1).exe (Adware.Agent) -> Quarantined and deleted successfully.
c:\Users\Krazy\AppData\Local\Temp\23214649.uninstall\uninstall.exe (Adware.Agent) -> Quarantined and deleted successfully.
c:\Users\Krazy\AppData\Local\Temp\23233525.uninstall\uninstall.exe (Adware.Agent) -> Quarantined and deleted successfully.
c:\Users\Krazy\AppData\Local\Temp\4710169.uninstall\uninstall.exe (Adware.Agent) -> Quarantined and deleted successfully.
c:\Users\Krazy\documents\downloads\aviconvertersetup.exe (Adware.Agent) -> Quarantined and deleted successfully.
  • gblondie
  • Beginner
  • Beginner
  • gblondie
  • Posts: 53

Post 3+ Months Ago

so as you can see I have a problem if it removes the uninstallers for my programs!
  • grinch2171
  • Moderator
  • Genius
  • User avatar
  • Posts: 6801
  • Loc: Martinsburg, WV

Post 3+ Months Ago

Why do you think that is a problem? If the app is determining these files as bad then more than likely they are bad.
  • gblondie
  • Beginner
  • Beginner
  • gblondie
  • Posts: 53

Post 3+ Months Ago

well they are programs that I downloaded and in order to uninstall you need an uninstaller plus ever since 2 months ago I been having this problem with my connection... But the issue with the uninstallers today just started a week ago.

The point I am trying to make is that I can not figure out how my router keeps dropping my signal and my programs keep reappearing even after malwarebytes deletes them.
  • gblondie
  • Beginner
  • Beginner
  • gblondie
  • Posts: 53

Post 3+ Months Ago

Ok guys now I have another issue... Can anyone tell me why my network shows up as me to router then modem then internet as if i had two network connections merged.
  • gblondie
  • Beginner
  • Beginner
  • gblondie
  • Posts: 53

Post 3+ Months Ago

ok I have another question a little off basis but almost in same sector... For what reason and how would my network settings be a duel shared (almost as if merged) connection? It has been like this since I disabled the IPv6. Although I am sure that is not what did it though.
:? I am almost at the point of saying this computer is no longer aloud internet conection and giving it to my boys!

I didn't start having problems till I let my cousin link her wireles to me and then boom I have trojans messed up programs and duel connections :!: :!: :!:
  • gblondie
  • Beginner
  • Beginner
  • gblondie
  • Posts: 53

Post 3+ Months Ago

Ok I am not sure if I should start a new topic or what but this is pertaining to the same computer with the same issues. OK so I am trying to figure out why I am having all these problems well to start off I have a hotfix for a kb981889 but no kb981889 on my computer so not sure what thats gonna keep messing with. Plus I cant keep any installers and uninstallers to working the way they are supposed to. I also am sorta confused on what has happened to some of my back-ups(restore points) and my files.... Because to be quite honest I didn't delete them!

So if it isn't asking to much can somebody please help me at least figure out why I am losing information and back ups(restore points)?

Thank you :?

Post Information

  • Total Posts in this topic: 12 posts
  • Users browsing this forum: No registered users and 27 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
cron
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.