mouse freezing up?

  • s15199d
  • Expert
  • Expert
  • User avatar
  • Posts: 524
  • Loc: NC, USA

Post 3+ Months Ago

My mouse is intermittently freezing.

Let me define my fairly ambiguous reference to "freezing"...

In my case I can:
Move my mouse and see the pointer move on the screen
Use the scroll wheel to scroll up and down

I cannot:
Click on anything

These symptoms come and go, and it's not localized to one piece of software or task.

I've run SpyBot S&D twice in the last two weeks and it's found nothing to be concerned about.

I've checked my Task Manager when this is happening and I don't see any processes doing anything out of norm.

My next step will be to defrag, as I saw that as a suggestion somewhere else. In the meantime I would appreciate any input you might have!

Any suggestions?
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • koool
  • Born
  • Born
  • koool
  • Posts: 2

Post 3+ Months Ago

did u check your mouse, open it and check it, might be there would be dust or anything thats nstopping it up.
  • s15199d
  • Expert
  • Expert
  • User avatar
  • Posts: 524
  • Loc: NC, USA

Post 3+ Months Ago

i've been on my pc for several hours today following yesterdays defrag, and so far no problems...

i can't believe that would fix it, but so far...

thanks koool for the suggestion
  • photospace4me
  • Born
  • Born
  • photospace4me
  • Posts: 3

Post 3+ Months Ago

What operating system are you using if I may ask ?
  • s15199d
  • Expert
  • Expert
  • User avatar
  • Posts: 524
  • Loc: NC, USA

Post 3+ Months Ago

Windows XP SP2... and not 10 minutes after my last post... my mouse froze-up again...

Tonight I plan to try a different mouse...to rule out the mouse altogether...

If you have any other suggestions/thoughts, I'm all ears!
  • s15199d
  • Expert
  • Expert
  • User avatar
  • Posts: 524
  • Loc: NC, USA

Post 3+ Months Ago

Finally resolved the issue...

I'm embarrassed to admit the issue was corrected by entering device manager and recognizing the yellow exclamation mark next to my USB card in the list. A quick update of the driver was that was required.

Problem solved

Post Information

  • Total Posts in this topic: 6 posts
  • Users browsing this forum: No registered users and 33 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.