mxtarget.dll cannot be removed

  • twmspro
  • Expert
  • Expert
  • User avatar
  • Posts: 591
  • Loc: Indiana

Post 3+ Months Ago

I have mxtarget.dll and i downloaded security task manager and it runs with internet explorer. I have all updates except windows tablet viewer. i have internet explorer 6.0. I have run ad-aware, S&D, and Hijackthis Many times. And i remove it with security task manager the next reboot its there again. I go into safe mode and delete it by hand and it comes back up on the next reboot. c:/windows/mxtarget.dll. I have read things on google that its impossible to get rid of. I dont mind registry hacks. I do quite a bit of that with mac modding my virtual xp. The symptoms are pop-ups on the internet explorer startup.
  • ATNO/TW
  • Super Moderator
  • Super Moderator
  • User avatar
  • Posts: 23460
  • Loc: Woodbridge VA

Post 3+ Months Ago

Check the last reply from moodso in this thread:
http://www.lavasoftsupport.com/index.ph ... opic=37733

Might want to research that VX2 that was mentioned a bit.

Also if you are on XP, make sure to disable system restore before removal.
  • twmspro
  • Expert
  • Expert
  • User avatar
  • Posts: 591
  • Loc: Indiana

Post 3+ Months Ago

goooo ATNO!!
you rock man. Your like a god to me!
well it doesnt seem to be coming up.
Thanks dude. You rock!
  • ATNO/TW
  • Super Moderator
  • Super Moderator
  • User avatar
  • Posts: 23460
  • Loc: Woodbridge VA

Post 3+ Months Ago

Cheers!

//Side Question -- for the benefit of others who will read this in the future, what was the solution? Following moodso's instructions in the link, or disabling system restore, or other?
  • twmspro
  • Expert
  • Expert
  • User avatar
  • Posts: 591
  • Loc: Indiana

Post 3+ Months Ago

Oh. Yes i ran the plug-in it didnt find anything but i ran the actually ad-aware and it found many files of mxtarget.dll and deleted them. (this is all in safe mode) Then i rebooted into safe mode and ran it again. It didnt find anything. And then i was clean. And yes i did disable system restore which i think helped quite a bit.

BTW this is from here and moodsos post

Post Information

  • Total Posts in this topic: 5 posts
  • Users browsing this forum: No registered users and 25 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.