network connection unplugged and connected automatically

  • al-baloshi
  • Born
  • Born
  • al-baloshi
  • Posts: 1

Post 3+ Months Ago

1. i am using LAN100mbps provided by local net cafe. from last threee days the netwrok connection unplugged and then connected automatically with the interval of few seconds (less than 5 seconds). i have uninstalled the driver, but the problem is still there. whenever i uninstalled the driver winxp automatically installed it. another thing i have noticed whenver i unplugged and plugged the pin manually it rewrite the network connection name like from "Local Area Connection" to "Local Area Connection 2" and so on.

2. how i can find my workgroup name.

please help
  • Alkatr0z
  • Mastermind
  • Mastermind
  • Alkatr0z
  • Posts: 1883
  • Loc: Adelaide, Australia

Post 3+ Months Ago

Is the LAN provided on the motherboard or is it a extension card?
To me it sounds like a faulty connection between the LAN controller/card and the motherboard. Try reseating it if its removable.

And your workgroup name is in Start Menu -> Control Panel -> Performance & Maintenance(skip this if you have it in classic view) -> System -> Computer Name.
  • ATNO/TW
  • Super Moderator
  • Super Moderator
  • User avatar
  • Posts: 23458
  • Loc: Woodbridge VA

Post 3+ Months Ago

I had that problem with my network card. A Windows update had screwed up the driver. Went to manufacturers website and updated the driver to a current version and it's worked fine since.

Post Information

  • Total Posts in this topic: 3 posts
  • Users browsing this forum: No registered users and 19 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
cron
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.