Obtaining IP address in Windows 2003

  • ricky_yean
  • Newbie
  • Newbie
  • ricky_yean
  • Posts: 12

Post 3+ Months Ago

Hi, I had internet functioning correctly in Windows 2003 Server, but after I reinstalled the Windows 2003, the internet does not work. On my connection icon tray there is a question mark and the problem is CANNOT OBTAIN IP ADDRESS, i click repair and it cannot obtain it. I have installed another OS(Dual Boot) as a back up and this is why I'm online right now. I am sure that the ETHERNET ADAPTER AND MODEM that I connect with is correctly installed, but just not functioning in obtaining the IP address to get online. In here I can get online with the same modem and stuff, but when switch to 2003, it doesn't work, cannot obtain IP address. I went to the TCP/IP setup and made sure it's AUTOMATIC in obtaining the info but doesn't work, I got the IP adress and gateway and DNS and mask info from this OS and typed it in manually in 2003, but it still doesn't work. What is the problem, please help. I have tried contacting everyone associated with this problem(the company, internet provider..) but they can't help because it is WINDOWS 2003, please help.
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • ATNO/TW
  • Super Moderator
  • Super Moderator
  • User avatar
  • Posts: 23456
  • Loc: Woodbridge VA

Post 3+ Months Ago

Answered in the above post

http://www.ozzu.com/viewtopic.php?t=1017

Please continue other posts there.

Post Information

  • Total Posts in this topic: 2 posts
  • Users browsing this forum: No registered users and 66 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.